Jump to content

Locks up at after-battle report


Recommended Posts

Has happened twice tonight since I downloaded and installed version 1.  Seems to happen every second game.

When coming out of a game, it freezes up at the post-battle results screen with the Aslains logo.

Only way out is to close the game and reboot it.

Won't even allow you to screen shot it.

EDIT:  Happening even more often now.  Have rebooted the game after the freeze about 6 times now.

Edited by ProvoBob
Link to post

I'm having same issue. v.1.9.1.1_12 was the last stable version that did not freeze.

I'm using the same mods from your pack I have been using reliably for some time now.

 

Edited by Chunka
wordy
Link to post

Happening to me too. Stuck in "Updating Garage" loop after battle (first pic). Same problems as in modpack update v1.9.1.1_12 I posted about in other thread.

Also gets stuck upon loading into game (second pic)

 

Did Check and Repair in Game Center and still happening. Battle played with FV-304 both times, before and after Check and Repair done. Using Modpack v1.9.1.2 #02 installed using Deletion options recommended in Issues and Bug reporting guideline.

 

Zip file attached 

 

Game works fine after uninstalling modpack!

 

1044529683_FV-304UpdatingGarageLoopBug.thumb.PNG.f1a223687dc6115bac2c8beadaf220d0.PNG

Aslains_WoT_Logs.zip

Game log in Updating Garage Loop Bug.PNG

Edited by Hawaiian240
Add info
Link to post

i have the same problem, tried wgcheck, no help, runs fine in safe mode (no mods)  one of the many aslain mods i use  may be causing it. do I have to install each one at a  time  and run the game to discover the problem or is there an easier way?

Edited by eggs over easy
update
Link to post

I am just running the check and repair.  The problem didn't occur after every game.  Will let you know, once I start playing, if the problem persists.

EDIT:  When I first started the game after the "check and repair", it stalled upon the garage screen opening, as seen below.  I rebooted the game and got past that.

 

image.thumb.png.11a7b71bcd61521d7c3f4e573baed6f0.png

Edited by ProvoBob
Link to post

so i'm having the same problem every single time when i win/lose game and becomes the last person being on the game. Meaning, if I stay in the game until the very end of it and not leave the game in the middle for whatever the reason is, I will stuck in the garage forever.

Link to post

I had the same issues yesterday and since it's a garage based bug, I tried re-installing the modpack with a garage-related mod less at time.

And it seems to me that the mod that is causing it is the Auxilium one that I use for camo switching between vehicles.

 

Do you guys having this bug are using this mod too?

If yes, try re-installing the modpack without it, and tell us if the bug is still there or not.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.