Jump to content

Lost connections

Recommended Posts

1 hour ago, Yazai said:

I tracked it down to a XVM Problem. I deinstalled whole game, did a new installation and then manually installed XVM only. And bang I lost connections.

Aslains_WoT_Logs.zip 143.04 kB · 0 downloads

It could be that your firewall/anti-virus or something else local to your computer is blocking the connection to the internet when xvm tries to connect to get the data it needs (player wn8 etc).  I use XVM and don't have any problems.  If it were a problem with XVM itself, then there would be many, many reports about it.


It is probably something local in your case.  Test it by temporarily turning off your firewall and launching the game with xvm.  Then try the same with AV turned off.

Link to comment

i have the same issue. From last weekend I cant play with Asslains Mod Pack. After startin the game I am one minute in garage and than the game show me the connection to the server is lost. I upgrated the Aslains Mod alredy 3 times and it is still the same. I made also the proceduer what is in Issue and Bug reporting (check and Repair I also played in Safe mod) and is still the same. I can play only withouth Aslains mod. THX for help.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.