Jump to content

No sound then Lorr 40t fires

Recommended Posts

  • Moderator
10 minutes ago, Bavor said:

When using the Zorgane/Gnomefather sound mod the new Lorr 40t Premium has no gun firing sound at all.  I guess its not defined in sound the mod?

That's probably a very good assumption.. he'll need to update the mod then. The sound is fine without that sound mod.

Link to comment
  • Administrator

Updated the sounds with micropapatch, reinstall the modpack, with clean up dlc options selected (just once). Or manualy delete sounds_Gnomefather_Zorgane_1.11_9.17.1.7z in aslains DLC folder and reinstall the modpack afterwards.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.