Outlaw2431

Low FPS with 9.17 modpacks

66 posts in this topic

Out of curiosity, have you tried default XVM? The latest stable without changing anything.

0

Share this post


Link to post
Share on other sites
2 minutes ago, Aslain said:

Out of curiosity, have you tried default XVM? The latest stable without changing anything.

I don't sry...

0

Share this post


Link to post
Share on other sites
4 hours ago, Aimpot said:

I have a feeling it's in the stats then as there is a minor bug on battle loading screen with reversed contour icons and no stats and win % loading, I will try to test it later today and see if I can come with an answer

 

yeah it's probably stats

 

I turned of XVM minmaps (except centered minimap function)

after about 1~2 hours gameplay the FPS droped again.

 

0

Share this post


Link to post
Share on other sites

so I've made some investigation and it seems that if you disable XMQP through the XVM website, it will not be disabled... I plaued a game now and my sixth sense (I was already dead and spectate allies) signalized that ally was spotted. So the problem is probably XMQP and it cannot be disabled I think...

edit didn't working... yes I had fps loss i nthat game...

0

Share this post


Link to post
Share on other sites
6 hours ago, Aimpot said:

How long are your usual game sessions? For me the problem occur after a period of time, usually after about 2 hours play time, I will test later and supply logs, unless I figure out the problem in testing.

 

Edit: Now its time for me to go buy the last Xmas gifts (so stupid to do on the last day before xmas, i know)

Oh I play like 5+ hours at a time

0

Share this post


Link to post
Share on other sites

XVM received update in nighly build and I see XMQP there. Guess I was kind of right 

0

Share this post


Link to post
Share on other sites

so how do we disable this XMQP thing?
or we got no choice but to disable the whole XVM all together

0

Share this post


Link to post
Share on other sites
4 hours ago, k3lv said:

so how do we disable this XMQP thing?
or we got no choice but to disable the whole XVM all together

http://www.modxvm.com/en/

Sign in.

Settings.

Remove checkmark: XMQP (exchange data with allies)

0

Share this post


Link to post
Share on other sites
15 minutes ago, Quaksen said:

http://www.modxvm.com/en/

Sign in.

Settings.

Remove checkmark: XMQP (exchange data with allies)

 

Same problem here. Latest mod pack version, XMQP disabled. Frame rate cut in half. Something seems to overtax the gpu or the cpu, cause when I do ALT-TAB, everything on the computer works jittery.

0

Share this post


Link to post
Share on other sites
4 hours ago, Quaksen said:

http://www.modxvm.com/en/

Sign in.

Settings.

Remove checkmark: XMQP (exchange data with allies)

that is not working tho..for this fps drop thing..i didn't have it checked on xvm website as well

0

Share this post


Link to post
Share on other sites
12 minutes ago, k3lv said:

that is not working tho..for this fps drop thing..i didn't have it checked on xvm website as well

Oh well - My reply was to someone that questioned how to disable it.

0

Share this post


Link to post
Share on other sites
8 hours ago, k3lv said:

that is not working tho..for this fps drop thing..i didn't have it checked on xvm website as well

Nope, seems the FPS drop has nothing to do with XMQP (or else turning off on the website doesn't turn it off). I'm still leaning towards it has something to do with the basics of XVM, seeing the bug with reversed contour icons and no stats on battle loading screen has not been fixed yet. I have tried turning of all XVM mods in-game so only running basic XVM with stats and same problem occur after a period of time

0

Share this post


Link to post
Share on other sites

I got the frame rate problem after update to  v.9.17.0.1 #10 (24-12-2016) from v.9.15.something. Dropped to about 20 after the normal 75-100. I have never enabled the XMQP but the other XVM settings.

 

After a couple of troubleshooting session, I decided to unistall the game and Install a vanilla version without mods. I now have about 50 fps but miss my mods. I will not install mods before I know the problem is solved.

0

Share this post


Link to post
Share on other sites
13 hours ago, Sgt_Psycho_DK said:

I got the frame rate problem after update to  v.9.17.0.1 #10 (24-12-2016) from v.9.15.something. Dropped to about 20 after the normal 75-100. I have never enabled the XMQP but the other XVM settings.

 

After a couple of troubleshooting session, I decided to unistall the game and Install a vanilla version without mods. I now have about 50 fps but miss my mods. I will not install mods before I know the problem is solved.

Today I back on normal 75-125 fps without mods of any kind

0

Share this post


Link to post
Share on other sites

It has to be them:

 

M0y9p3A.jpg

0

Share this post


Link to post
Share on other sites

download.jpg

Edited by Davidinlv82
0

Share this post


Link to post
Share on other sites

hahahaha.gif

0

Share this post


Link to post
Share on other sites
On 26/12/2016 at 11:04 AM, Sgt_Psycho_DK said:

Today I back on normal 75-125 fps without mods of any kind

Installed modpack again (very few settings) and it now works again.

 

The problem was solved by a fresh install of WOT. My installation was about 1½-2 year old

Edited by Sgt_Psycho_DK
0

Share this post


Link to post
Share on other sites

Unfortunately, my installation work fine without mod pack installed.

 

Is there a way to disable XVM via some setting, so I may check if the issue is XVM related?

0

Share this post


Link to post
Share on other sites
11 hours ago, Sgt_Psycho_DK said:

Installed modpack again (very few settings) and it now works again.

 

The problem was solved by a fresh install of WOT. My installation was about 1½-2 year old

 

nope..mine is still the same...had a fresh install of WoT, installed only non xvm mods..i still had fps dropped down to 60... and my friend who is using mod but opened the game with safe mode...still able to see me getting spotted on his screen

0

Share this post


Link to post
Share on other sites
13 hours ago, InDaMix said:

Unfortunately, my installation work fine without mod pack installed.

 

Is there a way to disable XVM via some setting, so I may check if the issue is XVM related?

 

Simply don't install XVM, install the rest. Uncheck whole XVM section.

0

Share this post


Link to post
Share on other sites
On 12/29/2016 at 10:18 AM, Aslain said:

 

Simply don't install XVM, install the rest. Uncheck whole XVM section.

 

Tried without XVM, same thing. It seems that some other mod or combination of mods is causing this fps drop, I am just to lazy to go trying out one by one to find which one is causing this...

0

Share this post


Link to post
Share on other sites
On 12/29/2016 at 5:18 PM, Aslain said:

 

Simply don't install XVM, install the rest. Uncheck whole XVM section.

somewhat even i untick all section in xvm...the game still show me wn8 stats

0

Share this post


Link to post
Share on other sites
18 hours ago, k3lv said:

somewhat even i untick all section in xvm...the game still show me wn8 stats

 

It's unlikely from XVM. Other mods can display WN8 as well, for your tank, like MHL for example.

0

Share this post


Link to post
Share on other sites

My frame rates don't seem to have changed much but the game is running erratically

Movement is jumping about when driving and cant seem to be able aim and track targets

just jumping all over the place. instead of a smooth gun movement it seems like it's jumping about in a grid and almost getting impossible to aim with any accuracy

even at a stationary target.

ping is 200

fps  is 120

0

Share this post


Link to post
Share on other sites
4 hours ago, lightning said:

ping is 200

 

Ping has been high for a lot of people lately. I know the likely cause on NA servers is the high volume of people playing with all the kids being out of school for the holidays, anywhere else in the world I have no Idea why

0

Share this post


Link to post
Share on other sites

Posted (edited)

I turned the xvm back on with the #20 modpack, and... still getting low fps with it after couple matches.

 

 

 

 

_Aslain_logs.zip

python.log

Edited by Outlaw2431
0

Share this post


Link to post
Share on other sites
15 minutes ago, Outlaw2431 said:

I turned the xvm back on with the #20 modpack, and... still getting low fps with it after couple matches.

 

 

 

 

_Aslain_logs.zip

python.log

I've never turned mine off and notice no drop in FPS. I still average 60 FPS with XVM on and off and I have all the XVM options enabled. I also am running an older XFX R9-270X graphics card and an AMD FX-9590 5 GHz processor, My hardware might be the reason I am having better luck with not having lower frame rates as my PC has the power to make it work. Just a thought..... may not completely be a software issue but maybe a hardware issue that's causing a lot of issues for people......

0

Share this post


Link to post
Share on other sites

it's not hardware issue at all when I can run Metro 2033 redux/Witcher 3/Overwatch on max settings completely fine. I had the xvm unchecked and my fps was just fine at 90-120 FPS, then I turned it back on with #20 modpack, and fps went down to 40-50 fps.

0

Share this post


Link to post
Share on other sites

I went back to the xvm section in modpack, and unchecked - OTM / Panel & Windows (Ingame-battle) / Hitlog Settings/ Damage Log Settings, and also unchecked couple in xvm minimap.

 

And my fps is back to normal from unchecking those four and some in xvm minimap. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now