Jump to content
Hatake_Kakashi

Game is crashing after todays micropatch

Recommended Posts

Mine started doing the same thing right after upgrading to 1.6.1.1733 this morning

 

I downloaded and installed the latest Aslain after that but it still crashes

EDIT: FYI it works in safe mode

Edited by Pictish

Share this post


Link to post
Share on other sites

After the patch, and with the latest Aslains version, the game starts to load, then just shuts down.  Have deleted Aslains and game is ok.

Share this post


Link to post
Share on other sites

Same here, crashes after updating mods. Works in safe mode.

Share this post


Link to post
Share on other sites

Don't use XVM for now. You can manually delete the folder c: \ Games \ World_of_Tanks_EU \ mods \ 1.6.1.4 \ com.modxvm.xfw  to not mess up with your mods selection in the installer.

  • Upvote 1

Share this post


Link to post
Share on other sites

thx Aslain...

yep delete that folder works....just mirrored icons but not a big problem

Share this post


Link to post
Share on other sites

Hello, today WoT does not start after new WoT update, I think have to wait for new Aslain Aslains_WoT_Modpack_Installer_v.1.6.1.4_04 update?

Share this post


Link to post
Share on other sites

Micropatch broke XVM, you can delete this for now, to play without XVM:

\World_of_Tanks_EU\mods\1.6.1.4\com.modxvm.xfw\

Share this post


Link to post
Share on other sites
5 minutes ago, Raymond_Jackson said:

Yep, but when is corrected update coming?

No ETA for now. Probably later today.

Share this post


Link to post
Share on other sites

Closing or crashing, I don't know really, it just disapears when loading, never arrive up to the garage.

Share this post


Link to post
Share on other sites
8 hours ago, Pictish said:

Mine started doing the same thing right after upgrading to 1.6.1.1733 this morning

 

I downloaded and installed the latest Aslain after that but it still crashes

EDIT: FYI it works in safe mode

True,exactly same thing here.Mod  keep crashing the game on startup (loading garage). In save mode run work just fine.

Share this post


Link to post
Share on other sites

Ok.  I just reinstalled Aslains WITHOUT any XVM settings, and it crashed upon loading and going through logging-in.

 

Gets to "Syncronising consumables and etc" then crashes.

Edited by ProvoBob

Share this post


Link to post
Share on other sites
1 minute ago, ProvoBob said:

Ok.  I just reinstalled Aslains WITHOUT any XVM settings, and it crashed upon loading and going through logging-in.

Also don't install antimirror for non-xvm contour icons, attach logs if you still crash.

Share this post


Link to post
Share on other sites

Surely some things got messed up.

Deleting that folder works as far as the game loads but hardly any mods ( I am used and really need!) seem to be there at all, (Tank Carousel, Auto loading of crew, the over tank signs are all wrong etc etc... sadly not playable for me yet...)
Nevertheless:

Thanks for your great work to get us these mods easy to install Aslain!

Hoping to get an update soon to be able to enjoy playing again :)

Share this post


Link to post
Share on other sites

Yeah thats the price, you will lose all the mods that are in XVM branch but the game shouldnt crash. There is no way around it for now. I'm still waiting for XVM devs to update it.

Share this post


Link to post
Share on other sites
1 minute ago, Interface2037 said:

Deleting the said folder doesn't help, still crashing.

worked for me. still in game

Share this post


Link to post
Share on other sites
2 minutes ago, U5ER said:

worked for me. still in game

Safe mode should work for everyone.

Share this post


Link to post
Share on other sites

Handful of mods working with above said solution. Yes of-course can use safemode.

Share this post


Link to post
Share on other sites
2 minutes ago, U5ER said:

Handful of mods working with above said solution. Yes of-course can use safemode.

Can't get to that point to choose "Safe Mode".  Have to delete Aslains using the uninstall.

 

Share this post


Link to post
Share on other sites
6 minutes ago, ProvoBob said:

Can't get to that point to choose "Safe Mode".  Have to delete Aslains using the uninstall.

 

Navigate to WoT install directory > mods > 1.6.1.4 > com.modxvm.xfw <<< Delete this folder

 

Consider cleaning WoT cache > (Deleting Appdata WG folder) and Integrity Check Through launcher if its not working. Maybe residual of previous mod pack causing this for you. GL.

8 minutes ago, ProvoBob said:

Can't get to that point to choose "Safe Mode".  Have to delete Aslains using the uninstall.

 

Safe mode is in Game Center. There's an arrow sign next to play button click it then select safemode. Safemode is like vanilla WoT client none of the installed mods will come to play.

10 minutes ago, ProvoBob said:

Can't get to that point to choose "Safe Mode".  Have to delete Aslains using the uninstall.

 

For Integrity Check Open Game center. Click Game setting on top left side. should be an option to check and repair.

Edited by U5ER

Share this post


Link to post
Share on other sites
58 minutes ago, U5ER said:

 

Safe mode is in Game Center. There's an arrow sign next to play button click it then select safemode. 

I don't use Game Center.  I created a shortcut from the Win 64 file.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.