Jump to content
afganhuladancer

In game XVM stats

Recommended Posts

Same, but I'm using Aslain's panels.  Was working fine with the first version.   Hasn't since the current.

 

Don't see anything on XVM site about it being down or issues.  Also made sure I was active (i was) on it and reinstalled mods.  No change.

 

Gonna roll back to the first version from earlier today to see if that makes a difference.

 

I''ll post after I do so regardless of the results.

Share this post


Link to post
Share on other sites

Yep guessing XVM and it was a coincidence on the timing. 

 

Strange though as it hasn't been updated since 11.28 and was working.

 

 

Share this post


Link to post
Share on other sites

Must be something with xvm server, try to re-activate/delete your tokens on XVM site. Nobody attached logs so I cannot check if you have it activated.

Share this post


Link to post
Share on other sites

I think it has something to do with the anonymizer. It was working fine for me, xvm i mean, until I decided to try anonymizer, after that even after disabling anonymizer and deleting the files in %appdata% and even reinstalling Aslain's modpack, xvm ingame still won't show. :(

Share this post


Link to post
Share on other sites

Apparently the XVM Dev team is now testing disabling XVM stats if you have the anonymizer enabled.  From the KoreanRandom site, XVM Dev Quote

Quote

At the moment, the order is as follows: if our server detects that the player has hidden his nickname, he loses access to the statistics of other players in the battle for the next 12 hours. Then the detection procedure is repeated.
Accordingly, in order to see the statistics of all players again, you need to open your nickname and wait for the access to resume (it will happen automatically).

 

Share this post


Link to post
Share on other sites
1 hour ago, afganhuladancer said:

sso i reinstalled the mod pack again twice and after the 3rd time the stats started showing up.

 

 

I'm gonna guess cause it's been 12 hours since you've disabled the anonymizer based on this.

 

4 hours ago, zavar said:

Apparently the XVM Dev team is now testing disabling XVM stats if you have the anonymizer enabled.  From the KoreanRandom site, XVM Dev Quote

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Confirmed.  If you run a battle with the Anonymizer turned on, that battle you will have XVM stats on the other players. The next battle you will not have stats, and you will not for the next 12 hrs.  (At 11 hrs 55 mins no stats, 12 hrs 5 mins, stats)  Seems fair to me...the other players  don't have my stats, and I do not have theirs. :glasses:

 

My only question is; what happens to your BlackListed players ???

Share this post


Link to post
Share on other sites
On 12/12/2019 at 1:34 PM, bart russell said:

Confirmed.  If you run a battle with the Anonymizer turned on, that battle you will have XVM stats on the other players. The next battle you will not have stats, and you will not for the next 12 hrs.  (At 11 hrs 55 mins no stats, 12 hrs 5 mins, stats)  Seems fair to me...the other players  don't have my stats, and I do not have theirs. :glasses:

 

My only question is; what happens to your BlackListed players ???

 

According to the forum blacklisted players and friends will not show if they are anonymized.  This has been stated by a few folks.

 

Not sure if they're running anonymous themselves or if they're running XVM.

 

But I'm gonna guess, based on that and my limited understanding of how things work, that anyone that has their stats blocked whether they're running anonymous or if they're anonymous because of XVM's changes that they won't show as blacklisted or friends on your client.

 

Guessing it's because the client or mod (depending on your blacklist) won't recognize an "anonymous" name whether it's a made up one or blank placeholder.

Share this post


Link to post
Share on other sites

Every 12 hours or so my XVM is showing stats for one or two battles and then goes to blanks again except for my stats.  I think I like it better with no stats.  <shrug>

Share this post


Link to post
Share on other sites

I have similar problem - ingame XVM is working fine, but after few battles it does not work. I didnt use the anonymizer, but I think that it is caused by windows sleep mode - always it happend after I have swap into desktop and go away, after 15 mins windows fall to sleep  mode and then inagame XVM does not work. After game restart is OK. I wanted to attach Aslains_WoT_Logs.zip but Aslains_WoT_Logs_Archiver does not create anything....

Share this post


Link to post
Share on other sites

also i have had this problem but have found that after checking my battle results the anonomizer was activated (even though its disabled in settings) so the xvm checker is marking me as using it and giving me the 12h block

 

not sure if this is an issue with xvm or 1 of the mods from aslains pack but it is a strange thing to happen

Share this post


Link to post
Share on other sites

No Stats work, Your mod pack is saying I am anonomized even though I am not, I even ask in game what my nickname is and they tell me my name, not a anonymized name.

I think your mod is telling XVM that your mod users are using anonymizer even though they are not.

 

Looks like its just about everyone who uses this mod, I have tried wgmods version and that works fine, but I like a few features that are in this mod and would love to use this one instead of wgmods very own mod pack :(

Share this post


Link to post
Share on other sites
22 minutes ago, MightyBalls said:

No Stats work, Your mod pack is saying I am anonomized even though I am not, I even ask in game what my nickname is and they tell me my name, not a anonymized name.

I think your mod is telling XVM that your mod users are using anonymizer even though they are not.

 

Looks like its just about everyone who uses this mod, I have tried wgmods version and that works fine, but I like a few features that are in this mod and would love to use this one instead of wgmods very own mod pack :(

Huh? Which modpack version?

Share this post


Link to post
Share on other sites

This is 

25 minutes ago, Aslain said:

Huh? Which modpack version?

The latest version.  Aslains_WoT_Modpack_Installer_v.1.7.0.2_01

27 minutes ago, Aslain said:

Huh? Which modpack version?

The first 3-5 games are fine, then it stops. In the settings of world of tanks shows me not anonymised, in the garage I am not, but on the last game I was. But not all games are showing that I am, I am assuming this might be a visual glitch. But I am still not getting any stats because of it.

Share this post


Link to post
Share on other sites

it was doing it with the last and current versions (couldnt say for any earlier 1,s as didnt really look)

  • Like 1

Share this post


Link to post
Share on other sites

The XVP did not works some days... only the first 1-3 Battles but after did not works any states... i only can se my states...

 

EDIT: And i cant open the settings in garage with ESC. like before... or did i set something wrong...

Edited by BokiDeNiro

Share this post


Link to post
Share on other sites

i turned anotomizer off days ago...and i still see a eyeball with line through it after my name in battle results..so think it is STILL activated...i have NO clue how to disable the dam thing.

Share this post


Link to post
Share on other sites

The XVM thing with not showing stats (when you are NOT using Anonymizer) is some conflict with PMOD, looks like latest nightly XVM has fixed it in my own battles, so next modpack update should have that fix too.

Share this post


Link to post
Share on other sites

Interesting observation ... when  I have the Anonymizer turned on and Platoon with someone with XVM, after a couple of battles, their XVM quits too!  LOL

Share this post


Link to post
Share on other sites
11 minutes ago, bart russell said:

Interesting observation ... when  I have the Anonymizer turned on and Platoon with someone with XVM, after a couple of battles, their XVM quits too!  LOL

Probably unrelated. More likely what's happening is the XVM/PMOD conflict. If your friend uses that, XVM would quit, since it hasn't been fixed on modpack yet. XVM team only just fixed that conflict recently.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.